Kodi Support

You can use the VPN Manager plugin, which supports Windscribe.

https://github.com/Zomboided/service.vpn.manager/wiki/01.-Installation

If you're running Kodi on a Raspberry Pi, it doesn't support SSL certificates with an expiry date over 2038. We can't issue one with a different date, because it will prevent all other clients from connecting.

The good news is that Kodi solved this issue in the upcoming release. You can get the alpha version here: http://forum.kodi.tv/showthread.php?tid=298461